Comment éviter #DIV/0! et les valeurs zéro dans Excel

Quand on crée un tableau, avec des données puis des calculs sur ces données dans Excel, on peut obtenir des cases avec la valeur zéro ou le fameux message #DIV/0!. Ce qui peut être embêtant par la suite pour avoir une moyenne, une médiane, etc…

Il y a deux solutions, soit :

Vous aller dans fichier > options > avancé > options d’affichage pour cette feuille, puis vous décocher :

– Montrer un zéro dans les cellules qui ont zéro valeur.

Ou bien vous utiliser la formule suivante dans votre calcul :

=SI(OU(E297=0;D297=0);"";D297/E297)

Où D297 est une valeur dans une colonne de gauche et E297 est une valeur dans une colonne de droite. Le résultat est la disparition des zéros et des #DIV/0!.


Articles Relatifs

Share

Poster un Commentaire

Soyez le premier à commenter !

Me notifier des
avatar
wpDiscuz